Downer!


Downer! A few bits of bad news today. Firstly, it looks like we’ll have to wait even longer for the Samsung i300 Smartphone. Paul has emailed in has mailed in after noticing this on the o2.co.uk website. Originally this was scheduled for an October release, but then it got pushed back to November, and now December. Surely enough time to put that Windows Mobile 5.0 in eh ? :)


Secondly, I’ve been lucky enough to test some Windows Mobile 5.0 devices recently. However, there appears to be a bug with all of them. The Vario, the o2 XDA Exec, the M5000, they all have the same weird bug. I just need to know if you guys are experiencing it to. Every time I run Windows Media, then close it (as we know, it’s not “really” closed), then the device has gone into “stand-by” (i.e screen off, no longer reading the data card). I always get this message whenever I tap the power button. “A Storage Card was inserted. Do you want to search for audio and video files?” Err.. no thanks. I didn’t insert one, it just seems that the re-powering of the SD card is fooling WMP10 into thinking a card has been inserted. The only way to stop this is to kill it from the “Running Programs” list.


Thirdly, I’m getting emails from people who have just got the first batch of Orange SPV C600’s that they refuse to sync on USB 1.0 ports, and will only sync on USB 2.0 ports. As a user of a laptop which doesn’t have any USB 2.0 ports, this concerns me greatly.

Contact me if you have any information on any of this.

SPV M3000 Poll .. and the results are..
T-Mobile MDA Vario Review